Aktuell:

Adobe schließt Sicherheitslücken im Flash Player

Adobe schließt mit einem Update wieder einmal mehrere Sicherheitslücken, die es einem Angreifer ermöglichen, beliebige Befehle und Programme auszuführen, Dateien auszulesen und das betroffene System zu übernehmen.

flash playerAdobe schließt mit seinen Updates mehrere Sicherheitslücken im Adobe Flash Player, Adobe  AIR, Adobe AIR SDK und Adobe AIR SDK & Compiler.  Den Adobe Flash Player sollten Nutzer umgehend über das Adobe Flash Player Download Center aktualisieren, sofern sie nicht die automatische Update-Funktion innerhalb des Produktes nutzen.

Diese Systeme sind betroffen:

–   Adobe Integrated Runtime (AIR) bis einschließlich 14.0.0.178
–   Adobe Integrated Runtime (AIR) bis einschließlich 14.0.0.179
–   Adobe Integrated Runtime (AIR) Software Development Kit (SDK) bis einschließlich 14.0.0.178
–   Adobe Integrated Runtime (AIR) Software Development Kit (SDK) mit Compiler bis einschließlich 14.0.0.178
–   Adobe Flash Player bis einschließlich 13.0.0.241
–   Adobe Flash Player bis einschließlich 14.0.0.177
–   Adobe Flash Player bis einschließlich 14.0.0.179
–   Adobe Flash Player for Linux bis einschließlich 11.2.202.400 –   Apple Mac OS X
–   GNU/Linux
–   Google Android Operating System
–   Microsoft Windows